Skip to main content

SlimPay Help Center

Apache log4j (log4j) vulnerability

Created:

Updated:

SlimPay is aware of the Apache log4j (log4j) vulnerability CVE-2021-44228. We employ rigorous security practices to safeguard our products and their dependencies as well as software used to deliver our payments services.

We want you to be aware that our platform does not employ vulnerable log4j version or configuration, nor is it within our supply chain. The scope of this statement covers all our services and software.

 

Was this article helpful?
2 out of 2 found this helpful
Return to top